Topic Options
Rate This Topic
#60859 - 01/15/12 03:00 AM Imatch 3.4 in 64 bit Window 7 scripts don't run
B_Bolduan Offline
Newbie

Registered: 02/03/05
Posts: 21
I am still running IMATCH 3.4 and I was starting to move to a new machine with a 64 bit processer and Windows 7. None of the scripts run in that environment and I did run as administrator. The scripts seem to get hung up quite early in execution - often on a "dim" statement. I expect there are some basic compability issues, but I wanted to check to see if there was anything else obvious that I might be missing. Is this type of error to be expected if one tries to run 3.4 in Windows 7 or a 64 bit system?


I have been holding onto my Imatch 3.4 because I had the scripts (particuarilly a web script)set-up as I liked them. I believe there was a significant change in scripting in 3.5 which might require that I redo my scripts/presets - something that is a struggle for me.

Top
#60860 - 01/15/12 09:36 AM Re: Imatch 3.4 in 64 bit Window 7 scripts don't run [Re: B_Bolduan]
Mario Offline
IMatch Developer
Slartibartfast

Registered: 09/25/04
Posts: 15041
Loc: Germany
IMatch 3.4 is five years out of date and not designed to run on Windows Vista or Windows 7.

IMatch 3.6 is developed and tested on Windows 7 and runs nicely.
_________________________
-- Mario
IMatch Developer
Forum Administrator

http://www.photools.com

Top
#60864 - 01/15/12 08:01 PM Re: Imatch 3.4 in 64 bit Window 7 scripts don't run [Re: B_Bolduan]
B_Bolduan Offline
Newbie

Registered: 02/03/05
Posts: 21
Thank you Mario,

I suspected that an update might be required. Oddly, everything in my usual workflow but scripts seemed to work. I am definately overdue for an update regardless. I guess it is also time to dabble in html, etc. again soon.

By the way, I appreciate your tag; "Slartibartfast".

You have a great product and great support.

Top
#60867 - 01/15/12 08:14 PM Re: Imatch 3.4 in 64 bit Window 7 scripts don't run [Re: B_Bolduan]
Mario Offline
IMatch Developer
Slartibartfast

Registered: 09/25/04
Posts: 15041
Loc: Germany
Many of the third party components used by IMatch (including the scripting engine) required updates to cooperate with the stronger security concepts in Windows Vista and Windows 7. I included these updates with version 3.5 and 3.6.
_________________________
-- Mario
IMatch Developer
Forum Administrator

http://www.photools.com

Top


Moderator:  DeKa42, khodadad, Mario, Richard, sinus 
Cookie Usage
This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.
Forum Stats
4854 Members
30 Forums
9162 Topics
60802 Posts

Max Online: 160 @ 04/02/08 10:02 AM
Links
photools.com Wiki
photools.com
Release Notes
Installation Instructions
New General Topics